WordPress.org

Make WordPress Core

Changeset 51149 for trunk/package.json


Ignore:
Timestamp:
06/15/2021 08:50:26 AM (3 months ago)
Author:
youknowriad
Message:

Block Editor: Update the WordPress packages with the fixes for 5.8 beta 2.

This includes:

Various

Template Editor

Widgets Editor

Global Styles (theme.json)

Performance

Props nosolosw, jorgefilipecosta, aristath, ntsekouras, peterwilsoncc, mcsf.
See #53397.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r51146 r51149  
    7979    "dependencies": {
    8080        "@wordpress/a11y": "3.1.1",
    81         "@wordpress/annotations": "2.1.1",
     81        "@wordpress/annotations": "2.1.2",
    8282        "@wordpress/api-fetch": "5.1.1",
    8383        "@wordpress/autop": "3.1.1",
    8484        "@wordpress/blob": "3.1.1",
    85         "@wordpress/block-directory": "2.1.5",
    86         "@wordpress/block-editor": "6.1.3",
    87         "@wordpress/block-library": "3.2.4",
     85        "@wordpress/block-directory": "2.1.7",
     86        "@wordpress/block-editor": "6.1.4",
     87        "@wordpress/block-library": "3.2.6",
    8888        "@wordpress/block-serialization-default-parser": "4.1.1",
    89         "@wordpress/blocks": "9.1.3",
    90         "@wordpress/components": "14.1.2",
    91         "@wordpress/compose": "4.1.1",
    92         "@wordpress/core-data": "3.1.4",
    93         "@wordpress/customize-widgets": "1.0.4",
    94         "@wordpress/data": "5.1.1",
    95         "@wordpress/data-controls": "2.1.1",
     89        "@wordpress/blocks": "9.1.4",
     90        "@wordpress/components": "14.1.3",
     91        "@wordpress/compose": "4.1.2",
     92        "@wordpress/core-data": "3.1.6",
     93        "@wordpress/customize-widgets": "1.0.6",
     94        "@wordpress/data": "5.1.2",
     95        "@wordpress/data-controls": "2.1.2",
    9696        "@wordpress/date": "4.1.1",
    9797        "@wordpress/deprecated": "3.1.1",
    9898        "@wordpress/dom": "3.1.1",
    9999        "@wordpress/dom-ready": "3.1.1",
    100         "@wordpress/edit-post": "4.1.5",
    101         "@wordpress/edit-widgets": "2.1.5",
    102         "@wordpress/editor": "10.1.4",
     100        "@wordpress/edit-post": "4.1.7",
     101        "@wordpress/edit-widgets": "2.1.7",
     102        "@wordpress/editor": "10.1.6",
    103103        "@wordpress/element": "3.1.1",
    104104        "@wordpress/escape-html": "2.1.1",
    105         "@wordpress/format-library": "2.1.3",
     105        "@wordpress/format-library": "2.1.4",
    106106        "@wordpress/hooks": "3.1.1",
    107107        "@wordpress/html-entities": "3.1.1",
    108108        "@wordpress/i18n": "4.1.1",
    109109        "@wordpress/icons": "4.0.1",
    110         "@wordpress/interface": "3.1.2",
     110        "@wordpress/interface": "3.1.3",
    111111        "@wordpress/is-shallow-equal": "4.1.1",
    112         "@wordpress/keyboard-shortcuts": "2.1.1",
     112        "@wordpress/keyboard-shortcuts": "2.1.2",
    113113        "@wordpress/keycodes": "3.1.1",
    114         "@wordpress/list-reusable-blocks": "2.1.2",
     114        "@wordpress/list-reusable-blocks": "2.1.3",
    115115        "@wordpress/media-utils": "2.1.1",
    116         "@wordpress/notices": "3.1.1",
    117         "@wordpress/nux": "4.1.2",
    118         "@wordpress/plugins": "3.1.1",
     116        "@wordpress/notices": "3.1.2",
     117        "@wordpress/nux": "4.1.3",
     118        "@wordpress/plugins": "3.1.2",
    119119        "@wordpress/primitives": "2.1.1",
    120120        "@wordpress/priority-queue": "2.1.1",
    121121        "@wordpress/redux-routine": "4.1.1",
    122         "@wordpress/reusable-blocks": "2.1.4",
    123         "@wordpress/rich-text": "4.1.1",
    124         "@wordpress/server-side-render": "2.1.3",
     122        "@wordpress/reusable-blocks": "2.1.6",
     123        "@wordpress/rich-text": "4.1.2",
     124        "@wordpress/server-side-render": "2.1.4",
    125125        "@wordpress/shortcode": "3.1.1",
    126126        "@wordpress/token-list": "2.1.1",
    127127        "@wordpress/url": "3.1.1",
    128         "@wordpress/viewport": "3.1.1",
     128        "@wordpress/viewport": "3.1.2",
    129129        "@wordpress/warning": "2.1.1",
    130         "@wordpress/widgets": "1.1.4",
     130        "@wordpress/widgets": "1.1.6",
    131131        "@wordpress/wordcount": "3.1.1",
    132132        "backbone": "1.4.0",
Note: See TracChangeset for help on using the changeset viewer.