Make WordPress Core

Changeset 51241 for trunk/package.json


Ignore:
Timestamp:
06/25/2021 03:50:14 PM (7 months ago)
Author:
youknowriad
Message:

Block Editor: Update the packages with a number of fixes targeted for Beta 4.

It includes fixes from these two backport PRs:

Props gziolo, ryelle, ntsekouras, desrosj, jorgefilipecosta.
See #53397

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r51212 r51241  
    8383        "@wordpress/autop": "3.1.1",
    8484        "@wordpress/blob": "3.1.1",
    85         "@wordpress/block-directory": "2.1.10",
    86         "@wordpress/block-editor": "6.1.5",
    87         "@wordpress/block-library": "3.2.8",
     85        "@wordpress/block-directory": "2.1.12",
     86        "@wordpress/block-editor": "6.1.7",
     87        "@wordpress/block-library": "3.2.10",
    8888        "@wordpress/block-serialization-default-parser": "4.1.1",
    8989        "@wordpress/blocks": "9.1.4",
    9090        "@wordpress/components": "14.1.4",
    9191        "@wordpress/compose": "4.1.2",
    92         "@wordpress/core-data": "3.1.7",
    93         "@wordpress/customize-widgets": "1.0.9",
     92        "@wordpress/core-data": "3.1.8",
     93        "@wordpress/customize-widgets": "1.0.11",
    9494        "@wordpress/data": "5.1.2",
    9595        "@wordpress/data-controls": "2.1.2",
     
    9898        "@wordpress/dom": "3.1.1",
    9999        "@wordpress/dom-ready": "3.1.1",
    100         "@wordpress/edit-post": "4.1.10",
    101         "@wordpress/edit-widgets": "2.1.10",
    102         "@wordpress/editor": "10.1.8",
     100        "@wordpress/edit-post": "4.1.12",
     101        "@wordpress/edit-widgets": "2.1.12",
     102        "@wordpress/editor": "10.1.10",
    103103        "@wordpress/element": "3.1.1",
    104104        "@wordpress/escape-html": "2.1.1",
    105         "@wordpress/format-library": "2.1.5",
     105        "@wordpress/format-library": "2.1.7",
    106106        "@wordpress/hooks": "3.1.1",
    107107        "@wordpress/html-entities": "3.1.1",
     
    120120        "@wordpress/priority-queue": "2.1.1",
    121121        "@wordpress/redux-routine": "4.1.1",
    122         "@wordpress/reusable-blocks": "2.1.8",
     122        "@wordpress/reusable-blocks": "2.1.10",
    123123        "@wordpress/rich-text": "4.1.2",
    124124        "@wordpress/server-side-render": "2.1.5",
     
    128128        "@wordpress/viewport": "3.1.2",
    129129        "@wordpress/warning": "2.1.1",
    130         "@wordpress/widgets": "1.1.9",
     130        "@wordpress/widgets": "1.1.11",
    131131        "@wordpress/wordcount": "3.1.1",
    132132        "backbone": "1.4.0",
Note: See TracChangeset for help on using the changeset viewer.