WordPress.org

Make WordPress Core


Ignore:
Timestamp:
07/07/2021 12:06:08 AM (3 months ago)
Author:
desrosj
Message:

Themes: Remove inline comment that is not relevant in WordPress Core.

This removes an inline comment block that was added when importing the WP_Theme_JSON class in [50959]. The comment is relevant to the code only when viewed within the context of the Gutenberg plugin.

Props nosolosw, jorbin, SergeyBiryukov.
Merges [51352] to the 5.8 branch.
Fixes #53576.

Location:
branches/5.8
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • branches/5.8

  • branches/5.8/src/wp-includes/class-wp-theme-json.php

    r51318 r51364  
    12071207        }
    12081208
    1209         /*
    1210          * This allows to make the plugin work with WordPress 5.8 beta
    1211          * as well as lower versions. The second check can be removed
    1212          * as soon as the minimum WordPress version for the plugin
    1213          * is bumped to 5.8.
    1214          */
    12151209        if ( isset( $settings['enableCustomSpacing'] ) ) {
    12161210            if ( ! isset( $theme_settings['settings']['spacing'] ) ) {
Note: See TracChangeset for help on using the changeset viewer.