WordPress.org

Make WordPress Core


Ignore:
Timestamp:
07/08/2021 07:18:05 AM (3 months ago)
Author:
ocean90
Message:

Script Loader: Update jQuery version to 3.6.0 following the update in [50520].

Props audrasjb.
See #52707.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-includes/script-loader.php

    r51309 r51380  
    733733    // jQuery.
    734734    // The unminified jquery.js and jquery-migrate.js are included to facilitate debugging.
    735     $scripts->add( 'jquery', false, array( 'jquery-core', 'jquery-migrate' ), '3.5.1' );
    736     $scripts->add( 'jquery-core', "/wp-includes/js/jquery/jquery$suffix.js", array(), '3.5.1' );
     735    $scripts->add( 'jquery', false, array( 'jquery-core', 'jquery-migrate' ), '3.6.0' );
     736    $scripts->add( 'jquery-core', "/wp-includes/js/jquery/jquery$suffix.js", array(), '3.6.0' );
    737737    $scripts->add( 'jquery-migrate', "/wp-includes/js/jquery/jquery-migrate$suffix.js", array(), '3.3.2' );
    738738
Note: See TracChangeset for help on using the changeset viewer.