Make WordPress Core


Ignore:
Timestamp:
07/26/2021 03:13:19 AM (3 years ago)
Author:
peterwilsoncc
Message:

Bundled Themes: Version Bump 2010, 2011 and 2012.

Version bump three bundled themes to avoid file not found and fatal errors introduced for child themes during the 5.8 release cycle.

  • Twenty Ten: Version 3.5 (fatal error & 404)
  • Twenty Eleven: Version 3.9 (404)
  • Twenty Twelve: Version 3.5 (404)

These updates will be released mid 5.8.1 cycle due to the severity of the issues.

Follow up to [51482,51483].

Props dd32, peterwilsoncc.
Fixes #53777.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentyeleven/readme.txt

    r51455 r51486  
    33Requires at least: WordPress 3.2
    44Tested up to: 5.8
    5 Stable tag: 3.8
     5Stable tag: 3.9
    66License: GPLv2 or later
    77License URI: http://www.gnu.org/licenses/gpl-2.0.html
     
    4747
    4848== Changelog ==
     49
     50= 3.9 =
     51* Released: July 26, 2021
     52
     53https://codex.wordpress.org/Twenty_Eleven_Theme_Changelog#Version_3.9
    4954
    5055= 3.8 =
Note: See TracChangeset for help on using the changeset viewer.