WordPress.org

Make WordPress Core

Changeset 51504


Ignore:
Timestamp:
07/28/2021 12:51:35 PM (6 months ago)
Author:
desrosj
Message:

External Libraries: Correct the jquery-form version used when registering.

The correct version is 4.3.0.

Follow up to [50546].

Props david.binda.
Merges [51468] to the 5.8 branch.
Fixes #53714.

Location:
branches/5.8
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • branches/5.8

  • branches/5.8/src/wp-includes/script-loader.php

    r51503 r51504  
    819819
    820820    // Deprecated, not used in core, most functionality is included in jQuery 1.3.
    821     $scripts->add( 'jquery-form', "/wp-includes/js/jquery/jquery.form$suffix.js", array( 'jquery' ), '4.2.1', 1 );
     821    $scripts->add( 'jquery-form', "/wp-includes/js/jquery/jquery.form$suffix.js", array( 'jquery' ), '4.3.0', 1 );
    822822
    823823    // jQuery plugins.
Note: See TracChangeset for help on using the changeset viewer.