Make WordPress Core


Ignore:
Timestamp:
11/08/2021 02:26:27 PM (3 years ago)
Author:
youknowriad
Message:

Block Editor: Update the WordPress Packages based on Gutenberg 11.9 RC1.

This brings the JS packages up to date and is the first step that will allow us
to include the other block editor updates for WordPress 5.9:
FSE infrastrucutre, site editor and global styles.

Props noisysocks.
See #54337.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-includes/blocks/post-date/block.json

    r51199 r52042  
    2727        "typography": {
    2828            "fontSize": true,
    29             "lineHeight": true
     29            "lineHeight": true,
     30            "__experimentalFontFamily": true,
     31            "__experimentalFontWeight": true,
     32            "__experimentalFontStyle": true,
     33            "__experimentalTextTransform": true,
     34            "__experimentalLetterSpacing": true,
     35            "__experimentalDefaultControls": {
     36                "fontSize": true
     37            }
    3038        }
    3139    }
Note: See TracChangeset for help on using the changeset viewer.