Make WordPress Core


Ignore:
Timestamp:
11/08/2021 04:24:38 PM (2 years ago)
Author:
desrosj
Message:

Build/Test Tools: Update/Audit NPM dependencies for bundled themes.

This updates several NPM dependencies to their latest (or latest allowed) versions for bundled themes that have a package.json file (Twenty Nineteen and newer).

These updates did not result in any changes to the built files in Twenty Nineteen or Twenty Twenty. Some unnecessary parenthesis have been removed from calc() function calls within Twenty Twenty-One.

This change also contains several updates to the package-lock.json files made by running npm audit fix within each of these themes.

See #53361.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentytwenty/package.json

    r51455 r52047  
    1717        "@wordpress/browserslist-config": "^4.0.1",
    1818        "@wordpress/scripts": "^16.1.2",
    19         "autoprefixer": "^10.2.6",
    20         "concurrently": "^6.2.0",
    21         "postcss-cli": "^8.3.1",
    22         "postcss": "^8.3.0",
    23         "rtlcss": "^3.2.0",
     19        "autoprefixer": "^10.4.0",
     20        "concurrently": "^6.3.0",
     21        "postcss-cli": "^9.0.2",
     22        "postcss": "^8.3.11",
     23        "rtlcss": "^3.5.0",
    2424        "stylelint-a11y": "^1.2.3"
    2525    },
Note: See TracChangeset for help on using the changeset viewer.