Make WordPress Core

Changeset 52429 for trunk/package.json


Ignore:
Timestamp:
01/03/2022 03:01:28 PM (3 years ago)
Author:
hellofromTonya
Message:

External Libraries: Update jQuery hoverIntent to version 1.10.2.

This updates the jquery-hoverintent dependency from 1.10.1 to 1.10.2, which fixes the deprecation of jQuery.isFunction.

For a full list of changes, see https://github.com/briancherne/jquery-hoverIntent/compare/v1.10.1...v1.10.2.

Follow-up to [50521].

Props titsmaker.
Fixes #54722. See #51812.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r52402 r52429  
    141141        "jquery-color": "2.2.0",
    142142        "jquery-form": "4.3.0",
    143         "jquery-hoverintent": "1.10.1",
     143        "jquery-hoverintent": "1.10.2",
    144144        "lodash": "4.17.21",
    145145        "masonry-layout": "4.2.2",
Note: See TracChangeset for help on using the changeset viewer.