Make WordPress Core

Changeset 52614


Ignore:
Timestamp:
01/21/2022 07:42:55 PM (2 years ago)
Author:
desrosj
Message:

Twenty Twenty-Two: update the required version.

This commit updates the required WordPress version of the 2022 default theme to 5.9 in advance of its release on January 25.

Props hellofromtonya, kjellr, desrosj.
Merges [52612] and [52613] to the 5.9 branch.
Fixes #54318.

Location:
branches/5.9
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • branches/5.9

  • branches/5.9/src/wp-content/themes/twentytwentytwo/readme.txt

    r52427 r52614  
    11=== Twenty Twenty-Two ===
    22Contributors: wordpressdotorg
    3 Requires at least: 5.8
     3Requires at least: 5.9
    44Tested up to: 5.9
    55Requires PHP: 5.6
     
    1919
    2020= 1.0 =
    21 * Released: December
     21* Released: January 25, 2022
    2222
    2323https://wordpress.org/support/article/twenty-twenty-two-changelog#Version_1.0
  • branches/5.9/src/wp-content/themes/twentytwentytwo/style.css

    r52590 r52614  
    55Author URI: https://wordpress.org/
    66Description: Built on a solidly designed foundation, Twenty Twenty-Two embraces the idea that everyone deserves a truly unique website. The theme’s subtle styles are inspired by the diversity and versatility of birds: its typography is lightweight yet strong, its color palette is drawn from nature, and its layout elements sit gently on the page. The true richness of Twenty Twenty-Two lies in its opportunity for customization. The theme is built to take advantage of the Full Site Editing features introduced in WordPress 5.9, which means that colors, typography, and the layout of every single page on your site can be customized to suit your vision. It also includes dozens of block patterns, opening the door to a wide range of professionally designed layouts in just a few clicks. Whether you’re building a single-page website, a blog, a business website, or a portfolio, Twenty Twenty-Two will help you create a site that is uniquely yours.
    7 Requires at least: 5.8
     7Requires at least: 5.9
    88Tested up to: 5.9
    99Requires PHP: 5.6
Note: See TracChangeset for help on using the changeset viewer.