Make WordPress Core


Ignore:
Timestamp:
04/27/2022 02:23:47 PM (2 years ago)
Author:
desrosj
Message:

Bundled Themes: Update NPM dependencies for default themes.

This updates all NPM dependencies for all default themes with a package.json file (Twenty Nineteen, Twenty Twenty, and Twenty Twenty-One) to their latest versions following the defined version constraints. npm audit fix has also been run for each theme.

These updates only resulted in minor changes within built files for Twenty Twenty-One.

See #54727.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentynineteen/package.json

    r52618 r53295  
    88  "homepage": "https://wordpress.org/themes/twentynineteen/",
    99  "devDependencies": {
    10     "@wordpress/browserslist-config": "^4.0.1",
     10    "@wordpress/browserslist-config": "^4.1.2",
    1111    "autoprefixer": "^9.8.8",
    1212    "chokidar-cli": "^3.0.0",
Note: See TracChangeset for help on using the changeset viewer.