Make WordPress Core


Ignore:
Timestamp:
05/23/2022 02:20:47 PM (2 years ago)
Author:
SergeyBiryukov
Message:

General: Bump the recommended MariaDB version in readme.html.

MariaDB 10.2 has reached EOL in May 2022. The recommended minimum is bumped to 10.3 for now.

Follow-up to [52319], [52358], [52420], [52424], [53431], [53433], [meta11866].

Props hellofromTonya.
Fixes #55791. See #meta6322.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/tests/phpunit/tests/external-http/basic.php

    r53433 r53435  
    6565     */
    6666    public function test_readme_mariadb_version() {
    67         /*
    68          * Temporary skip as MariaDB 10.2 is EOL as of 23 May 2022.
    69          * See Trac #55791 and meta #6322.
    70          * Once the version is bumped, revert this change.
    71          */
    72         $this->markTestSkipped( 'Temporarily skip due to MariaDB 10.2 now EOL as of 23 May 2022. Remove this skip once version is bumped.' );
    73 
    7467        // This test is designed to only run on trunk.
    7568        $this->skipOnAutomatedBranches();
Note: See TracChangeset for help on using the changeset viewer.