Make WordPress Core


Ignore:
Timestamp:
05/25/2022 02:49:12 AM (2 years ago)
Author:
peterwilsoncc
Message:

Budled themes: Revert the Twenty Ten theme version to 3.6.

No functional changes were made to Twenty Ten during the WordPress 6.0 release cycle so the theme version bump is not needed. The "tested up to" header change is maintained.

Follow up to and partial revert of [53418].

Props desrosj, ravipatel, costdev.
Fixes #55810.
See #55754.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentyten/readme.txt

    r53418 r53448  
    22Contributors: wordpressdotorg
    33Tested up to: 6.0
    4 Stable tag: 3.7
     4Stable tag: 3.6
    55License: GPLv2 or later
    66License URI: http://www.gnu.org/licenses/gpl-2.0.html
     
    4242
    4343== Changelog ==
    44 
    45 = 3.7 =
    46 * Released: May 24, 2022
    47 
    48 https://codex.wordpress.org/Twenty_Ten_Theme_Changelog#Version_3.7
    4944
    5045= 3.6 =
Note: See TracChangeset for help on using the changeset viewer.