Make WordPress Core


Ignore:
Timestamp:
06/17/2022 11:18:37 AM (2 years ago)
Author:
SergeyBiryukov
Message:

General: Use WPINC as a shorter reference to wp-includes in some files.

This brings more consistency with similar require_once statements and _deprecated_file() calls in other files.

Follow-up to [601], [628], [36693], [44359], [45663], [45678], [52026],

Props malthert.
See #54233.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-includes/embed-template.php

    r47198 r53518  
    99 */
    1010
    11 _deprecated_file( basename( __FILE__ ), '4.5.0', 'wp-includes/theme-compat/embed.php' );
     11_deprecated_file( basename( __FILE__ ), '4.5.0', WPINC . '/theme-compat/embed.php' );
    1212
    1313require ABSPATH . WPINC . '/theme-compat/embed.php';
Note: See TracChangeset for help on using the changeset viewer.