Make WordPress Core

Changeset 53662


Ignore:
Timestamp:
07/05/2022 03:19:42 PM (20 months ago)
Author:
desrosj
Message:

External Libraries: Update the Moment library to version 2.29.3.

This is a minor bug fix release.

Props dilipbheda.
Fixes #56031.

Location:
trunk
Files:
3 edited

Legend:

Unmodified
Added
Removed
  • trunk/package-lock.json

    r53660 r53662  
    1904219042        },
    1904319043        "moment": {
    19044             "version": "2.29.2",
    19045             "resolved": "https://registry.npmjs.org/moment/-/moment-2.29.2.tgz",
    19046             "integrity": "sha512-UgzG4rvxYpN15jgCmVJwac49h9ly9NurikMWGPdVxm8GZD6XjkKPxDTjQQ43gtGgnV3X0cAyWDdP2Wexoquifg=="
     19044            "version": "2.29.3",
     19045            "resolved": "https://registry.npmjs.org/moment/-/moment-2.29.3.tgz",
     19046            "integrity": "sha512-c6YRvhEo//6T2Jz/vVtYzqBzwvPT95JBQ+smCytzf7c50oMZRsR/a4w88aD34I+/QVSfnoAnSBFPJHItlOMJVw=="
    1904719047        },
    1904819048        "moment-timezone": {
  • trunk/package.json

    r53660 r53662  
    145145        "lodash": "4.17.21",
    146146        "masonry-layout": "4.2.2",
    147         "moment": "2.29.2",
     147        "moment": "2.29.3",
    148148        "objectFitPolyfill": "2.3.5",
    149149        "polyfill-library": "4.0.0",
  • trunk/src/wp-includes/script-loader.php

    r53660 r53662  
    107107        'react-dom'                   => '17.0.1',
    108108        'regenerator-runtime'         => '0.13.9',
    109         'moment'                      => '2.29.2',
     109        'moment'                      => '2.29.3',
    110110        'lodash'                      => '4.17.19',
    111111        'wp-polyfill-fetch'           => '3.6.2',
Note: See TracChangeset for help on using the changeset viewer.