Make WordPress Core

Changeset 54375


Ignore:
Timestamp:
10/04/2022 01:50:33 AM (22 months ago)
Author:
desrosj
Message:

Build/Test Tools: Note the versions of NodeJS and npm supported.

This adds a note to the Getting Started section of the README.md file mentioning that NodeJS 14.x and npm 6.x is currently required to spin up a development environment.

Props elpanda13gmailcom, robinwpwebdeveloper, jakariaistauk, hztyfoon, seakashdiu, rudlinkon, fuadragib.
Fixes #55903.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/README.md

    r53878 r54375  
    1919
    2020If you are not using a package manager, see the [Node.js download page](https://nodejs.org/en/download/) for installers and binaries.
     21
     22**Note:** WordPress currently only supports NodeJS `14.x` and npm `6.x`.
    2123
    2224You will also need [Docker](https://www.docker.com/products/docker-desktop) installed and running on your computer. Docker is the virtualization software that powers the local development environment. Docker can be installed just like any other regular application.
Note: See TracChangeset for help on using the changeset viewer.