Make WordPress Core

Changeset 54507


Ignore:
Timestamp:
10/13/2022 02:28:04 PM (17 months ago)
Author:
desrosj
Message:

Build/Test Tools: Remove note about some PHP versions being allowed to fail.

This removes the note stating that PHP 8.1 (see [51604]) and 8.2 (see [53922]) are temporarily allowed to fail.

The compatibility issues were resolved and continue-on-error was removed in [53922].

See #56009.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/.github/workflows/phpunit-tests.yml

    r54373 r54507  
    3434jobs:
    3535  # Runs the PHPUnit tests for WordPress.
    36   #
    37   # Note: Steps running tests on PHP 8.1 + 8.2 are allowed to "continue-on-error" (for now).
    38   # This prevents workflow runs from being marked as "failed" when only PHP 8.1/8.2 fails.
    3936  #
    4037  # Performs the following steps:
Note: See TracChangeset for help on using the changeset viewer.