Make WordPress Core

Changeset 54581


Ignore:
Timestamp:
10/17/2022 07:43:27 PM (19 months ago)
Author:
SergeyBiryukov
Message:

WordPress 4.1.37.

Location:
branches/4.1
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • branches/4.1/package-lock.json

    r54006 r54581  
    11{
    22    "name": "WordPress",
    3     "version": "4.1.36",
     3    "version": "4.1.37",
    44    "lockfileVersion": 1,
    55    "requires": true,
  • branches/4.1/package.json

    r54006 r54581  
    11{
    22    "name": "WordPress",
    3     "version": "4.1.36",
     3    "version": "4.1.37",
    44    "description": "WordPress is web software you can use to create a beautiful website or blog.",
    55    "repository": {
  • branches/4.1/src/wp-admin/about.php

    r54459 r54581  
    4343
    4444<div class="changelog point-releases">
    45     <h3><?php echo _n( 'Maintenance and Security Release', 'Maintenance and Security Releases', 36 ); ?></h3>
     45    <h3><?php echo _n( 'Maintenance and Security Release', 'Maintenance and Security Releases', 37 ); ?></h3>
     46    <p>
     47        <?php
     48        printf(
     49            /* translators: %s: WordPress version number */
     50            __( '<strong>Version %s</strong> addressed some security issues.' ),
     51            '4.1.37'
     52        );
     53        ?>
     54        <?php
     55        printf(
     56            /* translators: %s: HelpHub URL */
     57            __( 'For more information, see <a href="%s">the release notes</a>.' ),
     58            sprintf(
     59                /* translators: %s: WordPress version */
     60                esc_url( __( 'https://wordpress.org/support/wordpress-version/version-%s/' ) ),
     61                sanitize_title( '4.1.37' )
     62            )
     63        );
     64        ?>
     65    </p>
    4666    <p>
    4767        <?php
  • branches/4.1/src/wp-includes/version.php

    r54006 r54581  
    55 * @global string $wp_version
    66 */
    7 $wp_version = '4.1.36-src';
     7$wp_version = '4.1.37-src';
    88
    99/**
Note: See TracChangeset for help on using the changeset viewer.