Make WordPress Core


Ignore:
Timestamp:
01/25/2023 07:13:35 PM (13 months ago)
Author:
desrosj
Message:

Build/Test Tools: Update caniuse-lite to the latest version.

This updates the caniuse-lite database from 1.0.30001407 to 1.0.30001448 and applies the resulting changes to generated WP Admin CSS.

This removes two occurrences of -o-tab-size, which was required for partial support of the tab-size property in Opera Mini. Usage has dropped below 1%, hence this vendor prefix being removed.

See #57555.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package-lock.json

    r55084 r55137  
    81258125        },
    81268126        "caniuse-lite": {
    8127             "version": "1.0.30001407",
    8128             "resolved": "https://registry.npmjs.org/caniuse-lite/-/caniuse-lite-1.0.30001407.tgz",
    8129             "integrity": "sha512-4ydV+t4P7X3zH83fQWNDX/mQEzYomossfpViCOx9zHBSMV+rIe3LFqglHHtVyvNl1FhTNxPxs3jei82iqOW04w==",
     8127            "version": "1.0.30001448",
     8128            "resolved": "https://registry.npmjs.org/caniuse-lite/-/caniuse-lite-1.0.30001448.tgz",
     8129            "integrity": "sha512-tq2YI+MJnooG96XpbTRYkBxLxklZPOdLmNIOdIhvf7SNJan6u5vCKum8iT7ZfCt70m1GPkuC7P3TtX6UuhupuA==",
    81308130            "dev": true
    81318131        },
Note: See TracChangeset for help on using the changeset viewer.