Make WordPress Core


Ignore:
Timestamp:
03/07/2023 04:25:27 PM (15 months ago)
Author:
desrosj
Message:

Bundled Themes: Bump version numbers for WordPress 6.2.

In coordination with the release of 6.2, a new version of each bundled theme will also be released. This bumps the version of each theme to the following:

  • Twenty Ten: 3.8
  • Twenty Eleven: 4.3
  • Twenty Twelve: 3.9
  • Twenty Thirteen: 3.8
  • Twenty Fourteen: 3.6
  • Twenty Fifteen: 3.4
  • Twenty Sixteen: 2.9
  • Twenty Seventeen: 3.2
  • Twenty Nineteen: 2.5
  • Twenty Twenty: 2.2
  • Twenty Twenty-One: 1.8
  • Twenty Twenty-Two: 1.4
  • Twenty Twenty-Three: 1.1

Props robinwpdeveloper, costdev, audrasjb, sabernhardt, desrosj.
Fixes #57689.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentytwentyone/readme.txt

    r55413 r55476  
    22Contributors: wordpressdotorg
    33Requires at least: 5.3
    4 Tested up to: 6.1
     4Tested up to: 6.2
    55Requires PHP: 5.6
    6 Stable tag: 1.7
     6Stable tag: 1.8
    77License: GPLv2 or later
    88License URI: http://www.gnu.org/licenses/gpl-2.0.html
     
    3030
    3131== Changelog ==
     32
     33= 1.8 =
     34* Released: March 28, 2023
     35
     36https://wordpress.org/documentation/article/twenty-twenty-one-changelog#Version_1.8
    3237
    3338= 1.7 =
Note: See TracChangeset for help on using the changeset viewer.