Make WordPress Core


Ignore:
Timestamp:
06/23/2023 07:52:31 PM (8 months ago)
Author:
SergeyBiryukov
Message:

Bootstrap/Load: Require wp-includes/compat.php in wp-load.php.

This allows for using polyfill functions if the site is not installed yet.

Follow-up to [28978], [55988].

Props joedolson, dd32.
See #58206.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-load.php

    r55988 r56006  
    6565    wp_fix_server_vars();
    6666
     67    require_once ABSPATH . WPINC . '/compat.php';
    6768    require_once ABSPATH . WPINC . '/functions.php';
    6869
Note: See TracChangeset for help on using the changeset viewer.