Make WordPress Core


Ignore:
Timestamp:
07/26/2023 10:07:18 PM (7 months ago)
Author:
audrasjb
Message:

Bundled Themes: Bump version numbers for WordPress 6.3.

In coordination with the release of 6.3, a new version of each bundled theme will also be released. This bumps the version of each theme to the following:

  • Twenty Ten: 3.9
  • Twenty Eleven: 4.4
  • Twenty Twelve: 4.0
  • Twenty Thirteen: 3.9
  • Twenty Fourteen: 3.7
  • Twenty Fifteen: 3.5
  • Twenty Sixteen: 3.0
  • Twenty Seventeen: 3.3
  • Twenty Nineteen: 2.6
  • Twenty Twenty: 2.3
  • Twenty Twenty-One: 1.9
  • Twenty Twenty-Two: 1.5
  • Twenty Twenty-Three: 1.2

Props mukesh27, hareesh-pillai, audrasjb, jakariaistauk, kafleg, sabernhardt, spacedmonkey.
Fixes #57857.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentyten/readme.txt

    r55476 r56315  
    11=== Twenty Ten ===
    22Contributors: wordpressdotorg
    3 Tested up to: 6.2
    4 Stable tag: 3.8
     3Requires at least: 3.0
     4Tested up to: 6.3
     5Requires PHP: 5.2.4
     6Stable tag: 3.9
    57License: GPLv2 or later
    68License URI: http://www.gnu.org/licenses/gpl-2.0.html
     
    4244
    4345== Changelog ==
     46
     47= 3.9 =
     48* Released: August 8, 2023
     49
     50https://codex.wordpress.org/Twenty_Ten_Theme_Changelog#Version_3.9
    4451
    4552= 3.8 =
Note: See TracChangeset for help on using the changeset viewer.