Make WordPress Core

Changeset 56419 for trunk/package.json


Ignore:
Timestamp:
08/19/2023 11:20:25 PM (8 months ago)
Author:
isabel_brison
Message:

Editor: update npm packages with critical bug fixes for 6.3.1.

Includes fixes for footnotes and editor styles related crashes, as well as a cut and paste-related crash.

Props ramonopoly.
See #59151.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r56393 r56419  
    8484        "@wordpress/autop": "3.35.1",
    8585        "@wordpress/blob": "3.35.1",
    86         "@wordpress/block-directory": "4.12.14",
    87         "@wordpress/block-editor": "12.3.12",
    88         "@wordpress/block-library": "8.12.14",
     86        "@wordpress/block-directory": "4.12.16",
     87        "@wordpress/block-editor": "12.3.13",
     88        "@wordpress/block-library": "8.12.16",
    8989        "@wordpress/block-serialization-default-parser": "4.35.1",
    9090        "@wordpress/blocks": "12.12.7",
     
    9292        "@wordpress/components": "25.1.10",
    9393        "@wordpress/compose": "6.12.2",
    94         "@wordpress/core-commands": "0.4.12",
    95         "@wordpress/core-data": "6.12.12",
    96         "@wordpress/customize-widgets": "4.12.14",
     94        "@wordpress/core-commands": "0.4.14",
     95        "@wordpress/core-data": "6.12.14",
     96        "@wordpress/customize-widgets": "4.12.16",
    9797        "@wordpress/data": "9.5.5",
    9898        "@wordpress/data-controls": "3.4.5",
     
    101101        "@wordpress/dom": "3.35.1",
    102102        "@wordpress/dom-ready": "3.35.1",
    103         "@wordpress/edit-post": "7.12.14",
    104         "@wordpress/edit-site": "5.12.14",
    105         "@wordpress/edit-widgets": "5.12.14",
    106         "@wordpress/editor": "13.12.12",
     103        "@wordpress/edit-post": "7.12.16",
     104        "@wordpress/edit-site": "5.12.16",
     105        "@wordpress/edit-widgets": "5.12.16",
     106        "@wordpress/editor": "13.12.14",
    107107        "@wordpress/element": "5.12.1",
    108108        "@wordpress/escape-html": "2.35.1",
    109         "@wordpress/format-library": "4.12.12",
     109        "@wordpress/format-library": "4.12.13",
    110110        "@wordpress/hooks": "3.35.1",
    111111        "@wordpress/html-entities": "3.35.1",
     
    127127        "@wordpress/private-apis": "0.17.2",
    128128        "@wordpress/redux-routine": "4.35.1",
    129         "@wordpress/reusable-blocks": "4.12.12",
     129        "@wordpress/reusable-blocks": "4.12.14",
    130130        "@wordpress/rich-text": "6.12.7",
    131131        "@wordpress/router": "0.4.2",
     
    137137        "@wordpress/viewport": "5.12.5",
    138138        "@wordpress/warning": "2.35.1",
    139         "@wordpress/widgets": "3.12.12",
     139        "@wordpress/widgets": "3.12.14",
    140140        "@wordpress/wordcount": "3.35.1",
    141141        "backbone": "1.5.0",
Note: See TracChangeset for help on using the changeset viewer.