Make WordPress Core

Changeset 56505


Ignore:
Timestamp:
09/01/2023 11:05:32 AM (11 months ago)
Author:
SergeyBiryukov
Message:

Upgrade/Install: Remove unused globals in core_upgrade_preamble().

Follow-up to [49638].

Props upadalavipul.
See #59254.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-admin/update-core.php

    r56450 r56505  
    243243 *
    244244 * @since 2.7.0
    245  *
    246  * @global string $required_php_version   The required PHP version string.
    247  * @global string $required_mysql_version The required MySQL version string.
    248245 */
    249246function core_upgrade_preamble() {
    250     global $required_php_version, $required_mysql_version;
    251 
    252247    $updates = get_core_updates();
    253248
Note: See TracChangeset for help on using the changeset viewer.