Make WordPress Core


Ignore:
Timestamp:
09/07/2023 12:57:39 AM (7 months ago)
Author:
desrosj
Message:

Bundled Themes: Update npm dependencies for Twenty Nineteen and Twenty Twenty.

This updates the npm dependencies for Twenty Nineteen and Twenty Twenty to their latest versions. This also includes the results of running npm audit fix.

There are no changes in any built files as a result.

See #58863.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentytwenty/package.json

    r56315 r56533  
    1515    },
    1616    "devDependencies": {
    17         "@wordpress/browserslist-config": "^5.9.0",
     17        "@wordpress/browserslist-config": "^5.24.0",
    1818        "@wordpress/scripts": "^24.6.0",
    19         "autoprefixer": "^10.4.13",
    20         "concurrently": "^7.6.0",
    21         "postcss": "^8.4.21",
     19        "autoprefixer": "^10.4.15",
     20        "concurrently": "^8.2.1",
     21        "postcss": "^8.4.29",
    2222        "postcss-cli": "^10.1.0",
    23         "rtlcss": "^4.0.0",
     23        "rtlcss": "^4.1.0",
    2424        "stylelint-a11y": "^1.2.3"
    2525    },
Note: See TracChangeset for help on using the changeset viewer.