Make WordPress Core

Changeset 56626


Ignore:
Timestamp:
09/19/2023 07:28:02 PM (7 months ago)
Author:
desrosj
Message:

External Libraries: Update the regenerator-runtime library.

This updates the regenerator-runtime library to version 0.14.0.

Props rajinsharwar, oglekler.
Fixes #59078.

Location:
trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/package-lock.json

    r56520 r56626  
    9595                "react": "18.2.0",
    9696                "react-dom": "18.2.0",
    97                 "regenerator-runtime": "0.13.11",
     97                "regenerator-runtime": "0.14.0",
    9898                "tslib": "2.6.0",
    9999                "underscore": "1.13.6",
     
    20622062            }
    20632063        },
     2064        "node_modules/@babel/runtime/node_modules/regenerator-runtime": {
     2065            "version": "0.13.11",
     2066            "resolved": "https://registry.npmjs.org/regenerator-runtime/-/regenerator-runtime-0.13.11.tgz",
     2067            "integrity": "sha512-kY1AZVr2Ra+t+piVaJ4gxaFaReZVH40AKNo7UCX6W+dEwBo/2oZJzqfuN1qLq1oL45o56cPaTXELwrTh8Fpggg=="
     2068        },
    20642069        "node_modules/@babel/template": {
    20652070            "version": "7.20.7",
     
    2683626841        },
    2683726842        "node_modules/regenerator-runtime": {
    26838             "version": "0.13.11",
    26839             "resolved": "https://registry.npmjs.org/regenerator-runtime/-/regenerator-runtime-0.13.11.tgz",
    26840             "integrity": "sha512-kY1AZVr2Ra+t+piVaJ4gxaFaReZVH40AKNo7UCX6W+dEwBo/2oZJzqfuN1qLq1oL45o56cPaTXELwrTh8Fpggg=="
     26843            "version": "0.14.0",
     26844            "resolved": "https://registry.npmjs.org/regenerator-runtime/-/regenerator-runtime-0.14.0.tgz",
     26845            "integrity": "sha512-srw17NI0TUWHuGa5CFGGmhfNIeja30WMBfbslPNhf6JrqQlLN5gcrvig1oqPxiVaXb0oW0XRKtH6Nngs5lKCIA=="
    2684126846        },
    2684226847        "node_modules/regenerator-transform": {
  • trunk/package.json

    r56520 r56626  
    162162        "react": "18.2.0",
    163163        "react-dom": "18.2.0",
    164         "regenerator-runtime": "0.13.11",
     164        "regenerator-runtime": "0.14.0",
    165165        "tslib": "2.6.0",
    166166        "underscore": "1.13.6",
Note: See TracChangeset for help on using the changeset viewer.