Make WordPress Core

Changeset 56860


Ignore:
Timestamp:
10/12/2023 02:44:35 PM (8 months ago)
Author:
audrasjb
Message:

WordPress 4.4.31.

Location:
branches/4.4
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • branches/4.4/package-lock.json

    r55779 r56860  
    11{
    22    "name": "WordPress",
    3     "version": "4.4.30",
     3    "version": "4.4.31",
    44    "lockfileVersion": 1,
    55    "requires": true,
  • branches/4.4/package.json

    r55779 r56860  
    11{
    22    "name": "WordPress",
    3     "version": "4.4.30",
     3    "version": "4.4.31",
    44    "description": "WordPress is web software you can use to create a beautiful website or blog.",
    55    "repository": {
  • branches/4.4/src/wp-admin/about.php

    r55779 r56860  
    5151        <div class="changelog point-releases">
    5252            <h3><?php _e( 'Maintenance and Security Releases' ); ?> </h3>
     53            <p>
     54                <?php
     55                printf(
     56                    /* translators: %s: WordPress version number */
     57                    __( '<strong>Version %s</strong> addressed some security issues.' ),
     58                    '4.4.31'
     59                );
     60                ?>
     61                <?php
     62                printf(
     63                    /* translators: %s: HelpHub URL */
     64                    __( 'For more information, see <a href="%s">the release notes</a>.' ),
     65                    sprintf(
     66                        /* translators: %s: WordPress version */
     67                        esc_url( __( 'https://wordpress.org/support/wordpress-version/version-%s/' ) ),
     68                        sanitize_title( '4.4.31' )
     69                    )
     70                );
     71                ?>
     72            </p>
    5373            <p>
    5474                <?php
  • branches/4.4/src/wp-includes/version.php

    r55779 r56860  
    55 * @global string $wp_version
    66 */
    7 $wp_version = '4.4.30-src';
     7$wp_version = '4.4.31-src';
    88
    99/**
Note: See TracChangeset for help on using the changeset viewer.