Make WordPress Core

Changeset 56866


Ignore:
Timestamp:
10/12/2023 02:53:11 PM (8 months ago)
Author:
audrasjb
Message:

WordPress 4.6.27.

Location:
branches/4.6
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • branches/4.6/package-lock.json

    r55783 r56866  
    11{
    22    "name": "WordPress",
    3     "version": "4.6.26",
     3    "version": "4.6.27",
    44    "lockfileVersion": 1,
    55    "requires": true,
  • branches/4.6/package.json

    r55783 r56866  
    11{
    22    "name": "WordPress",
    3     "version": "4.6.26",
     3    "version": "4.6.27",
    44    "description": "WordPress is web software you can use to create a beautiful website or blog.",
    55    "repository": {
  • branches/4.6/src/wp-admin/about.php

    r55783 r56866  
    6161        <div class="changelog point-releases">
    6262            <h3><?php _e( 'Maintenance and Security Releases' ); ?></h3>
     63            <p>
     64                <?php
     65                printf(
     66                    /* translators: %s: WordPress version number */
     67                    __( '<strong>Version %s</strong> addressed some security issues.' ),
     68                    '4.6.27'
     69                );
     70                ?>
     71                <?php
     72                printf(
     73                    /* translators: %s: HelpHub URL */
     74                    __( 'For more information, see <a href="%s">the release notes</a>.' ),
     75                    sprintf(
     76                        /* translators: %s: WordPress version */
     77                        esc_url( __( 'https://wordpress.org/support/wordpress-version/version-%s/' ) ),
     78                        sanitize_title( '4.6.27' )
     79                    )
     80                );
     81                ?>
     82            </p>
    6383            <p>
    6484                <?php
  • branches/4.6/src/wp-includes/version.php

    r55783 r56866  
    55 * @global string $wp_version
    66 */
    7 $wp_version = '4.6.26-src';
     7$wp_version = '4.6.27-src';
    88
    99/**
Note: See TracChangeset for help on using the changeset viewer.