Make WordPress Core

Changeset 56883


Ignore:
Timestamp:
10/12/2023 03:12:48 PM (8 months ago)
Author:
audrasjb
Message:

WordPress 5.3.16.

Location:
branches/5.3
Files:
4 edited

Legend:

Unmodified
Added
Removed
  • branches/5.3/package-lock.json

    r55788 r56883  
    11{
    22    "name": "WordPress",
    3     "version": "5.3.15",
     3    "version": "5.3.16",
    44    "lockfileVersion": 1,
    55    "requires": true,
  • branches/5.3/package.json

    r55788 r56883  
    11{
    22    "name": "WordPress",
    3     "version": "5.3.15",
     3    "version": "5.3.16",
    44    "description": "WordPress is open source software you can use to create a beautiful website, blog, or app.",
    55    "repository": {
  • branches/5.3/src/wp-admin/about.php

    r55788 r56883  
    5252            <div class="column">
    5353                <h2><?php _e( 'Maintenance and Security Releases' ); ?></h2>
     54                <p>
     55                    <?php
     56                    printf(
     57                        /* translators: %s: WordPress version number */
     58                        __( '<strong>Version %s</strong> addressed some security issues.' ),
     59                        '5.3.16'
     60                    );
     61                    ?>
     62                    <?php
     63                    printf(
     64                        /* translators: %s: HelpHub URL */
     65                        __( 'For more information, see <a href="%s">the release notes</a>.' ),
     66                        sprintf(
     67                            /* translators: %s: WordPress version */
     68                            esc_url( __( 'https://wordpress.org/support/wordpress-version/version-%s/' ) ),
     69                            sanitize_title( '5.3.16' )
     70                        )
     71                    );
     72                    ?>
     73                </p>
    5474                <p>
    5575                    <?php
  • branches/5.3/src/wp-includes/version.php

    r55788 r56883  
    1414 * @global string $wp_version
    1515 */
    16 $wp_version = '5.3.15-src';
     16$wp_version = '5.3.16-src';
    1717
    1818/**
Note: See TracChangeset for help on using the changeset viewer.