Make WordPress Core


Ignore:
Timestamp:
10/17/2023 09:52:07 AM (6 months ago)
Author:
SergeyBiryukov
Message:

Twenty Nineteen: Correct the required WordPress version in theme headers.

The required version was previously set to two different values:

  • 4.7 in the theme's functions.php file.
  • 4.9.6 in theme headers, because of the the_privacy_policy_link() function usage in footer.php.

However, as the_privacy_policy_link() call is wrapped in a function_exists() check, it does not affect the requirements in practice.

This commit aims to correct the discrepancy by updating theme headers to match the actual required WP version.

Follow-up to [43808], [43892].

Props poena, kafleg, felipeelia, audrasjb, huzaifaalmesbah, shailu25, nicolefurlan, oglekler.
Fixes #59557.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/wp-content/themes/twentynineteen/readme.txt

    r56315 r56952  
    22Contributors: wordpressdotorg
    33Tags: one-column, accessibility-ready, custom-colors, custom-menu, custom-logo, editor-style, featured-images, footer-widgets, rtl-language-support, sticky-post, threaded-comments, translation-ready, block-patterns
    4 Requires at least: 4.9.6
     4Requires at least: 4.7
    55Tested up to: 6.3
    66Requires PHP: 5.2.4
Note: See TracChangeset for help on using the changeset viewer.