Make WordPress Core

Changeset 57492 for trunk/package.json


Ignore:
Timestamp:
01/31/2024 08:29:18 AM (4 months ago)
Author:
gziolo
Message:

Script Modules API: Add import map polyfill for older browsers

Syncs the changes from https://github.com/WordPress/gutenberg/pull/58263. Adds a polyfill to make import maps compatible with unsported browsers (https://caniuse.com/import-maps).

Fixes #60348.
Props cbravobernal, jorbin, luisherranz, jonsurrell.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r57377 r57492  
    151151        "core-js-url-browser": "3.6.4",
    152152        "element-closest": "^3.0.2",
     153        "es-module-shims": "1.8.2",
    153154        "formdata-polyfill": "4.0.10",
    154155        "framer-motion": "10.16.4",
Note: See TracChangeset for help on using the changeset viewer.