Make WordPress Core

Changeset 57812


Ignore:
Timestamp:
03/12/2024 12:19:08 PM (5 weeks ago)
Author:
SergeyBiryukov
Message:

Plugins: Remove extra space in a translatable string.

Follow-up to [57545].

Reviewed by swissspidy.
Merges [57791] to the to the 6.5 branch.

Props Presskopp, afragen.
Fixes #60730.

Location:
branches/6.5
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • branches/6.5

  • branches/6.5/src/wp-includes/class-wp-plugin-dependencies.php

    r57769 r57812  
    427427                sprintf(
    428428                    '<p>%1$s</p><ul>%2$s</ul><p>%3$s</p>',
    429                     __( 'These plugins cannot be activated because their requirements are invalid. ' ),
     429                    __( 'These plugins cannot be activated because their requirements are invalid.' ),
    430430                    $circular_dependency_lines,
    431431                    __( 'Please contact the plugin authors for more information.' )
Note: See TracChangeset for help on using the changeset viewer.