Make WordPress Core

Changeset 57888 for trunk/package.json


Ignore:
Timestamp:
03/28/2024 02:27:40 AM (4 months ago)
Author:
desrosj
Message:

Editor: Merge Editor bug fixes ahead of 6.5 RC4.

This merges several high priority bug fixes for the editor ahead of WordPress 6.5:

Props youknowriad, annezazu, mcsf, jsnajdr, mmaattiiaass, get_dave, scruffian, mikachan, grantmkin, andraganescu, scruffian, antosguillamot, fabiankaegy, huzaifaalmesbah, krupajnanda, colorful-tones, liviopv, mamaduka, kim88, poena, peterwilsoncc, wildworks, swissspidy, desrosj, jorbin.
Fixes #60315.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r57851 r57888  
    8484        "@wordpress/autop": "3.51.1",
    8585        "@wordpress/blob": "3.51.1",
    86         "@wordpress/block-directory": "4.28.7",
    87         "@wordpress/block-editor": "12.19.6",
    88         "@wordpress/block-library": "8.28.8",
     86        "@wordpress/block-directory": "4.28.9",
     87        "@wordpress/block-editor": "12.19.7",
     88        "@wordpress/block-library": "8.28.9",
    8989        "@wordpress/block-serialization-default-parser": "4.51.1",
    9090        "@wordpress/blocks": "12.28.6",
     
    9292        "@wordpress/components": "26.0.5",
    9393        "@wordpress/compose": "6.28.1",
    94         "@wordpress/core-commands": "0.20.6",
    95         "@wordpress/core-data": "6.28.6",
    96         "@wordpress/customize-widgets": "4.28.8",
     94        "@wordpress/core-commands": "0.20.7",
     95        "@wordpress/core-data": "6.28.7",
     96        "@wordpress/customize-widgets": "4.28.9",
    9797        "@wordpress/data": "9.21.1",
    9898        "@wordpress/data-controls": "3.20.1",
     
    102102        "@wordpress/dom": "3.51.1",
    103103        "@wordpress/dom-ready": "3.51.1",
    104         "@wordpress/edit-post": "7.28.8",
    105         "@wordpress/edit-site": "5.28.8",
    106         "@wordpress/edit-widgets": "5.28.8",
    107         "@wordpress/editor": "13.28.6",
     104        "@wordpress/edit-post": "7.28.9",
     105        "@wordpress/edit-site": "5.28.9",
     106        "@wordpress/edit-widgets": "5.28.9",
     107        "@wordpress/editor": "13.28.7",
    108108        "@wordpress/element": "5.28.1",
    109109        "@wordpress/escape-html": "2.51.1",
    110         "@wordpress/format-library": "4.28.6",
     110        "@wordpress/format-library": "4.28.7",
    111111        "@wordpress/hooks": "3.51.1",
    112112        "@wordpress/html-entities": "3.51.1",
     
    123123        "@wordpress/notices": "4.19.1",
    124124        "@wordpress/nux": "8.13.5",
    125         "@wordpress/patterns": "1.12.6",
     125        "@wordpress/patterns": "1.12.7",
    126126        "@wordpress/plugins": "6.19.5",
    127127        "@wordpress/preferences": "3.28.5",
     
    131131        "@wordpress/private-apis": "0.33.1",
    132132        "@wordpress/redux-routine": "4.51.1",
    133         "@wordpress/reusable-blocks": "4.28.6",
     133        "@wordpress/reusable-blocks": "4.28.7",
    134134        "@wordpress/rich-text": "6.28.4",
    135135        "@wordpress/router": "0.20.1",
     
    143143        "@wordpress/viewport": "5.28.1",
    144144        "@wordpress/warning": "2.51.1",
    145         "@wordpress/widgets": "3.28.6",
     145        "@wordpress/widgets": "3.28.7",
    146146        "@wordpress/wordcount": "3.51.1",
    147147        "backbone": "1.5.0",
Note: See TracChangeset for help on using the changeset viewer.