Make WordPress Core


Ignore:
Timestamp:
03/28/2024 08:27:28 AM (4 months ago)
Author:
swissspidy
Message:

Bundled Themes: Bump default theme versions for release with 6.5.

This updates the version of each default theme to the following versions:

  • Twenty Ten: 4.1
  • Twenty Eleven: 4.6
  • Twenty Twelve: 4.2
  • Twenty Thirteen: 4.1
  • Twenty Fourteen: 3.9
  • Twenty Fifteen: 3.7
  • Twenty Sixteen: 3.2
  • Twenty Seventeen: 3.6
  • Twenty Nineteen: 2.8
  • Twenty Twenty: 2.6
  • Twenty Twenty-One: 2.2
  • Twenty Twenty-Two: 1.7
  • Twenty Twenty-Three: 1.4
  • Twenty Twenty-Four: 1.1

These versions will released in coordination with WordPress 6.5.

Reviewed by swissspidy.
Merges [57886] to the 6.5 branch.

Props sabernhardt, desrosj, kushang78, mukesh27, huzaifaalmesbah, shailu25, poena.
Fixes #59816.

Location:
branches/6.5
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • branches/6.5

  • branches/6.5/src/wp-content/themes/twentytwenty/readme.txt

    r57296 r57890  
    22Contributors: the WordPress team
    33Requires at least: 4.7
    4 Tested up to: 6.4
     4Tested up to: 6.5
    55Requires PHP: 5.2.4
    6 Stable tag: 2.5
     6Stable tag: 2.6
    77License: GPLv2 or later
    88License URI: http://www.gnu.org/licenses/gpl-2.0.html
     
    2424
    2525== Changelog ==
     26
     27= 2.6 =
     28* Released: April 2, 2024
     29
     30https://wordpress.org/documentation/article/twenty-twenty-changelog/#Version_2.6
    2631
    2732= 2.5 =
Note: See TracChangeset for help on using the changeset viewer.