Make WordPress Core

Changeset 57986


Ignore:
Timestamp:
04/12/2024 12:15:58 PM (6 weeks ago)
Author:
SergeyBiryukov
Message:

Coding Standards: Upgrade WPCS to version 3.1.0.

The impact on existing WordPress core code is expected to be minimal, but the release does provide more safeguards for the future.

References:

Follow-up to [56695], [56799], [57378].

Props jrf, garyj, dingo_d, rodrigosprimo, Chouby, westonruter, bjorsch.
Fixes #60840.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/composer.json

    r57985 r57986  
    1818    },
    1919    "require-dev": {
    20         "squizlabs/php_codesniffer": "3.8.1",
    21         "wp-coding-standards/wpcs": "~3.0.1",
     20        "squizlabs/php_codesniffer": "3.9.0",
     21        "wp-coding-standards/wpcs": "~3.1.0",
    2222        "phpcompatibility/phpcompatibility-wp": "~2.1.3",
    2323        "yoast/phpunit-polyfills": "^1.1.0"
Note: See TracChangeset for help on using the changeset viewer.