Make WordPress Core


Ignore:
Timestamp:
08/10/2007 08:07:53 AM (17 years ago)
Author:
markjaquith
Message:

globalize wp_version so Magpie can use it. props Nazgul, hakre. fixes #3996

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-includes/rss.php

    r5845 r5859  
    1212define('RSS', 'RSS');
    1313define('ATOM', 'Atom');
    14 define('MAGPIE_USER_AGENT', 'WordPress/' . $wp_version);
     14define('MAGPIE_USER_AGENT', 'WordPress/' . $GLOBALS['wp_version']);
    1515
    1616class MagpieRSS {
     
    596596
    597597    if ( !defined('MAGPIE_USER_AGENT') ) {
    598         $ua = 'WordPress/' . $wp_version;
     598        $ua = 'WordPress/' . $GLOBALS['wp_version'];
    599599
    600600        if ( MAGPIE_CACHE_ON ) {
Note: See TracChangeset for help on using the changeset viewer.