Make WordPress Core

Changeset 7971 for trunk/wp-app.php


Ignore:
Timestamp:
05/21/2008 05:59:27 AM (16 years ago)
Author:
ryan
Message:

Allow wp-config.php to exist one level up from WordPress root directory. Props sambauers. fixes #6933

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/wp-app.php

    r7351 r7971  
    1010define('APP_REQUEST', true);
    1111
    12 require_once('./wp-config.php');
     12require_once('./wp-load.php');
    1313require_once(ABSPATH . WPINC . '/post-template.php');
    1414require_once(ABSPATH . WPINC . '/atomlib.php');
Note: See TracChangeset for help on using the changeset viewer.