|
#18474
|
Misleading error message when theme ZIP exceeds post_max_size
|
|
dev-feedback
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
7 years ago
|
|
#62821
|
Plupload Plugin - Outdated and No Longer Maintained, Request for Replacement or Update
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
20 months ago
|
|
#64027
|
Some specific image not uploading correctly on 6.8.2
|
|
needs-unit-tests
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
12 months ago
|
|
#65651
|
Tests: Add PHPUnit tests for get_temp_dir()
|
|
has-patch
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
2 months ago
|
|
#52531
|
Unable to upload .ico with PHP 7.4
|
|
has-patch
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
5 years ago
|
|
#47049
|
Unzip_file causing Media file upload error
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
7 years ago
|
|
#32318
|
Upload fails, wp_insert_attachment returned 0
|
|
close
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
4 years ago
|
|
#39864
|
Upload not giving back any error message when uploads directory doesn't exist.
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
10 years ago
|
|
#64842
|
Upload problems with Umlauts in ID3 Tags
|
|
has-patch
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
6 months ago
|
|
#16191
|
Uploaded files with quote marks in the filename are undisplayable in MS
|
|
close
|
normal
|
normal
|
Future Release
|
defect (bug)
|
4 months ago
|
|
#48369
|
Uploaded media files created with incorrect permissions if directory set to 751.
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
5 years ago
|
|
#58513
|
Uploading JSON file of 1MB or less fails to upload
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
3 years ago
|
|
#65188
|
Uploading PNG images with a larger number of colors causes timeouts and eventually CPU starvation
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
4 months ago
|
|
#25650
|
When switching between blogs, wp_upload_dir 'baseurl' and 'url' may be pointing to the current blog not the switched one
|
ideag
|
has-patch
|
normal
|
normal
|
Future Release
|
defect (bug)
|
3 months ago
|
|
#58243
|
WordPress 6.2 duplicating images on upload
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
3 years ago
|
|
#45633
|
finfo_file() returns text/plain for json file instead of application/json
|
joemcgill
|
has-patch
|
normal
|
normal
|
Future Release
|
defect (bug)
|
4 years ago
|
|
#31372
|
media-new.php stops uploading after max_execution_time set in php.ini
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
7 years ago
|
|
#53089
|
multisite uploads not working on windows 10/xampp after change blog_upload_space
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
5 years ago
|
|
#58787
|
when upload it multi upload duplicate the files in the media
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
3 years ago
|
|
#55635
|
wp_convert_hr_to_bytes() report correct byte sizes for php.ini "shorthand" values
|
|
dev-feedback
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
4 years ago
|
|
#48477
|
Add a hook before creating image sub-sizes
|
|
dev-feedback
|
normal
|
normal
|
Future Release
|
enhancement
|
8 months ago
|
|
#58155
|
Add filter to allow large image scaling of PNGs
|
|
dev-feedback
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
3 years ago
|
|
#28238
|
Add filter to value returned from get_space_used()
|
|
has-patch
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
14 months ago
|
|
#51789
|
Add system filesize resource limit to wp_max_upload_size function
|
|
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
6 years ago
|
|
#63778
|
Allow admins/editors to upload SVGs
|
|
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
3 months ago
|
|
#6814
|
Async media crunching
|
adamsilverstein
|
dev-feedback
|
normal
|
normal
|
Future Release
|
enhancement
|
15 months ago
|
|
#30384
|
Cannot hook plupload's JavaScript consistently
|
|
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
7 years ago
|
|
#18489
|
Create constants in default-constants.php for the uploads folder to allow better custom uploads location
|
eddiemoya
|
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
7 years ago
|
|
#35823
|
Implement "FS_CHMOD_FORCE" constant; if set - media uploads and image resizing do NOT ignore FS_CHMOD_FILE
|
|
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
9 years ago
|
|
#24934
|
More flexible response reporting in wp-plupload.js
|
|
|
normal
|
normal
|
Future Release
|
enhancement
|
7 years ago
|
|
#33963
|
New function: `upload_url()`
|
|
reporter-feedback
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
12 months ago
|
|
#24251
|
Reconsider SVG inclusion to get_allowed_mime_types
|
|
dev-feedback
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
7 months ago
|
|
#21981
|
Securing the uploads directory
|
|
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
3 years ago
|
|
#45725
|
Unable to use the UPLOADS constant with WordPress in a different directory
|
|
needs-docs
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
8 months ago
|
|
#65235
|
Upload error in UI should specifically convey if a status 413 was received
|
|
has-patch
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
4 months ago
|
|
#44868
|
Upload plugin and theme functionalities do not check on PATHINFO_EXTENSION before upload.
|
|
|
normal
|
normal
|
Future Release
|
enhancement
|
8 years ago
|
|
#28367
|
Video upload failure is a dead end
|
|
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
7 years ago
|
|
#38481
|
wp_handle_upload_prefilter not used before deriving attachment title
|
|
dev-feedback
|
normal
|
normal
|
Awaiting Review
|
enhancement
|
7 years ago
|
|
#36423
|
Constant in wp-config.php to disable uploads
|
|
|
normal
|
normal
|
Awaiting Review
|
feature request
|
10 years ago
|
|
#27860
|
Media Upload: Incorrect renaming increment for retina files
|
|
|
normal
|
normal
|
Future Release
|
feature request
|
7 years ago
|
|
#49545
|
update_meta_cache issue while getting record from user meta table in multi site
|
|
dev-feedback
|
normal
|
blocker
|
Awaiting Review
|
defect (bug)
|
3 years ago
|
|
#57731
|
Bug: WP_User_Query returns wrong user details
|
|
has-patch
|
normal
|
major
|
Awaiting Review
|
defect (bug)
|
16 months ago
|
|
#61774
|
Error 403 while adding ' to last name on user page
|
|
reporter-feedback
|
normal
|
major
|
Awaiting Review
|
defect (bug)
|
2 years ago
|
|
#20774
|
Flagging a user with any role on a subsite as spam leads to flagging the site as spam
|
|
has-patch
|
normal
|
major
|
Awaiting Review
|
defect (bug)
|
5 months ago
|
|
#39903
|
is_user_logged_in() true on ajax after cookie has been deleted
|
|
|
normal
|
major
|
Awaiting Review
|
defect (bug)
|
4 years ago
|
|
#54921
|
wp_dropdown_users_args Filter not working in WordPress 5.9
|
audrasjb
|
reporter-feedback
|
normal
|
major
|
Awaiting Review
|
defect (bug)
|
5 years ago
|
|
#28160
|
Get authors user query in-efficient when dealing with large numbers of users.
|
|
|
normal
|
major
|
Awaiting Review
|
enhancement
|
4 years ago
|
|
#27606
|
"Add Existing User" form does not preserve input in case of an error
|
|
has-patch
|
low
|
minor
|
Awaiting Review
|
defect (bug)
|
13 months ago
|
|
#44027
|
"Enable full-height editor" setting only saved on page refresh
|
|
|
normal
|
minor
|
Awaiting Review
|
defect (bug)
|
8 years ago
|
|
#47408
|
At the time user_register fires, the user_login field in the database is actually set to user_nicename
|
|
|
normal
|
minor
|
Awaiting Review
|
defect (bug)
|
7 years ago
|
|
#47618
|
Email sent to blank address on email change for user with no previous email address
|
|
has-patch
|
normal
|
minor
|
Awaiting Review
|
defect (bug)
|
2 months ago
|
|
#61169
|
Getting inconsistent error on changing role
|
|
reporter-feedback
|
low
|
minor
|
Awaiting Review
|
defect (bug)
|
2 years ago
|
|
#57391
|
Length Validation and error handling of adding new user
|
|
|
normal
|
minor
|
Awaiting Review
|
defect (bug)
|
4 years ago
|
|
#62513
|
Long first/last names without spaces break mobile view layout
|
|
has-patch
|
low
|
minor
|
Awaiting Review
|
defect (bug)
|
16 months ago
|
|
#28369
|
Replace @ with a hyphen in user_nicename
|
|
|
low
|
minor
|
|
defect (bug)
|
7 years ago
|
|
#54481
|
User list doesn't honor allow_password_reset filter
|
|
|
normal
|
minor
|
Awaiting Review
|
defect (bug)
|
5 years ago
|
|
#49982
|
WP_User_Query returns duplicates if a user has multiple meta keys of the same name, unless "relation = OR" is included which adds DISTINCT
|
|
|
normal
|
minor
|
Awaiting Review
|
defect (bug)
|
6 years ago
|
|
#41757
|
Add action inside of add_new_user_to_blog() function
|
|
dev-feedback
|
low
|
minor
|
Future Release
|
enhancement
|
15 months ago
|
|
#47316
|
Improve the admin User Profile page, the user interface is not user friendly.
|
|
reporter-feedback
|
normal
|
minor
|
Awaiting Review
|
enhancement
|
7 years ago
|
|
#52093
|
Open password field on click of New Password label on profile.php
|
|
|
normal
|
minor
|
Awaiting Review
|
enhancement
|
6 years ago
|
|
#20459
|
Super admin should be able to bypass banned/limited domains when creating users
|
|
dev-feedback
|
normal
|
minor
|
|
enhancement
|
7 years ago
|
|
#23430
|
sanitize_user() disallows + in usernames causes problem for email as username
|
|
has-patch
|
normal
|
minor
|
|
enhancement
|
7 years ago
|
|
#49102
|
Multisite: removed_user_from_blog hook
|
SergeyBiryukov
|
has-patch
|
normal
|
minor
|
Future Release
|
feature request
|
5 months ago
|
|
#16020
|
Upload custom avatar for user in Dashboard
|
whyisjake*
|
has-patch
|
normal
|
minor
|
Future Release
|
feature request
|
3 years ago
|
|
#48553
|
"Admin Color Scheme" should not be saved before hitting the "Update Profile" button in profile page
|
|
has-patch
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
16 months ago
|
|
#27743
|
"Change role to..." omitted from bottom of users table shown to single site admin in multi-site
|
|
|
normal
|
normal
|
|
defect (bug)
|
7 years ago
|
|
#44313
|
/wp-admin/css/forms.css problem when adding a <select> with 'restrict_manage_users'
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
8 years ago
|
|
#31946
|
/wp-admin/user-edit.php fails when using with IDN domain name
|
|
|
normal
|
normal
|
|
defect (bug)
|
7 years ago
|
|
#51792
|
Add Home URL to New User emails
|
|
has-patch
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
4 months ago
|
|
#36341
|
Add a note about the 'init' hook to the DocBlock for get_current_user_id()
|
|
has-patch
|
normal
|
normal
|
Future Release
|
defect (bug)
|
9 years ago
|
|
#48705
|
Admin email confirmation language should be changed
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
7 years ago
|
|
#65672
|
Admin user creation rejects usernames it would otherwise save
|
|
has-patch
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
2 months ago
|
|
#45714
|
Allow all valid email formats when editing accounts in the dashboard
|
|
|
normal
|
normal
|
Future Release
|
defect (bug)
|
2 years ago
|
|
#16788
|
Ampersands in e-mail address become invalid
|
|
dev-feedback
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
7 months ago
|
|
#33759
|
An admin changing an email/password should not generate a notification
|
|
|
normal
|
normal
|
|
defect (bug)
|
7 years ago
|
|
#64862
|
Application Passwords: Add rate limiting to prevent brute-force attacks
|
|
needs-unit-tests
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
6 months ago
|
|
#35017
|
Bug in bindPasswordForm() LastPass mismatch issue
|
|
|
normal
|
normal
|
|
defect (bug)
|
7 years ago
|
|
#43496
|
CS: Fix disabled for user-edit.php
|
|
has-patch
|
normal
|
normal
|
Future Release
|
defect (bug)
|
7 years ago
|
|
#31127
|
Can't add a new user to two sites before they've accepted their account
|
|
needs-unit-tests
|
normal
|
normal
|
|
defect (bug)
|
16 months ago
|
|
#59337
|
Change the escape esc_attr() to esc_url()
|
|
close
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
22 months ago
|
|
#47732
|
Change user email link
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
7 years ago
|
|
#51781
|
Code not pulling website URL
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
5 years ago
|
|
#53960
|
Construct WP_User::cap_key dynamically from wpdb instance
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
5 years ago
|
|
#47468
|
Cookie Expiry & Login Popup causes loss of any work currently busy with
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
7 years ago
|
|
#59435
|
Critical error when creating new user and mail delivery isn't allowed
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
3 years ago
|
|
#52256
|
Default hide password field.
|
|
dev-feedback
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
8 months ago
|
|
#40060
|
Define ADMIN_COOKIE_PATH cause unreachable /wp-login.php
|
|
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
10 years ago
|
|
#60441
|
Delete User-> Attribute All Content Doesn't Show Users with Editor Roles
|
|
dev-feedback
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
3 years ago
|
|
#12720
|
Delete user and hook confusion when deleting users in Multisite
|
|
|
normal
|
normal
|
|
defect (bug)
|
7 years ago
|
|
#35627
|
Delete user posts not reassigned.
|
|
|
normal
|
normal
|
|
defect (bug)
|
7 years ago
|
|
#23361
|
Deleting a user in Network Admin still defaults to "Delete all posts"
|
|
dev-feedback
|
normal
|
normal
|
Future Release
|
defect (bug)
|
4 weeks ago
|
|
#61469
|
Display name doesn't update correctly when first and last name fields are cleared.
|
|
has-patch
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
16 months ago
|
|
#55456
|
Double escaping wp_user-settings
|
|
dev-feedback
|
normal
|
normal
|
Future Release
|
defect (bug)
|
8 months ago
|
|
#15855
|
Dropdown isn't shown when doing a user 'removal'
|
|
|
normal
|
normal
|
|
defect (bug)
|
2 years ago
|
|
#15001
|
Duplication and incompatibilities in register_new_user() and wp_insert_user()
|
|
needs-unit-tests
|
normal
|
normal
|
|
defect (bug)
|
8 months ago
|
|
#53341
|
Edit user: Error notice for failed password reset strips HTML for support article link
|
|
has-patch
|
normal
|
normal
|
Future Release
|
defect (bug)
|
5 years ago
|
|
#58917
|
Email Sending validation doesn't occur when password reset is sent from the Users page
|
|
has-patch
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
7 months ago
|
|
#33362
|
Email already exist when changing email case
|
|
|
normal
|
normal
|
|
defect (bug)
|
7 years ago
|
|
#26805
|
Email with Apostrophe May Not Update in Multisite
|
|
has-patch
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
7 years ago
|
|
#44565
|
Find plural text in description of username on profile page.
|
|
has-patch
|
normal
|
normal
|
Awaiting Review
|
defect (bug)
|
7 years ago
|