WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 9 years ago

Last modified 10 months ago

#1000 closed defect (bug) (worksforme)

Text doesnt wrap for <Previous Entry> <Next Entry> links at top of template

Reported by: anonymousbugger Owned by:
Milestone: Priority: low
Severity: minor Version: 1.5
Component: Template Keywords:
Focuses: Cc:

Description

http://www.alexking.org/software/wordpress/themes/blog/2005/02/27/theme-competition/

In that link, as you can see, the previous and next links (
« WordPress 1.5 Released with Theme Support
Theme Competition Rules »
are not on the same line.

IMHO, this does not look very nice.

I'd say the expected behavior would be for each entry (previous, next) to wrap to a new line, instead of extending past it's border, and making the next entry go to the next line.

Attachments (3)

overflowing_navigation.diff (419 bytes) - added by anonymousbugger 10 years ago.
overflowing_navigation_1000.diff (712 bytes) - added by anonymousbugger 10 years ago.
overflowing_navigation_1000.2.diff (712 bytes) - added by anonymousbugger 10 years ago.

Download all attachments as: .zip

Change History (11)

comment:1 @anonymousbugger11 years ago

  • Patch set to No

comment:2 @anonymousbugger11 years ago

I feel special.

This was the 1000th bug report in mosquito :-)

comment:3 @anonymousbugger11 years ago

I feel special.

This was the 1000th bug report in mosquito :-)

comment:4 @Blu_Matt10 years ago

The above patch for default/style.css should do the trick.

comment:5 @Blu_Matt10 years ago

Damn you Internet Explorer!

The new patch fixes a bug in IE that floats the h2 headers when they shouldn't be.

comment:6 @rob1n9 years ago

  • Cc Blu_Matt removed
  • Priority changed from normal to low

I can't reproduce this problem, I even tried upping the text zoom, but it works fine.

Firefox 2.0.0.1/Windows XP here, or is it just IE?

comment:7 @rob1n9 years ago

Okay, I tried it in IE 6, no issue there either...

comment:8 @foolswisdom9 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

rob1n, it is awesome that you are looking at this older open tickets! Please remember to include what version of WordPress you tested with.

Closing WORKSFORME.

comment:9 @slackbot10 months ago

This ticket was mentioned in Slack in #core by rfair404. View the logs.

Note: See TracTickets for help on using tickets.