WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#10029 closed defect (bug) (invalid)

Duplicate pingbacks are sent to other blogs

Reported by: utele Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: pingback, serendipity
Focuses: Cc:

Description

If I link to another WordPress blog and I change a post later, there is no problem. There will bie just one pingback.

But Serendipity reacts in another way. It means there is new information and, therefore, it accepts many pingbacks for the same post.
The author of th s9y blog has to look into it and delete the ones which are duplicate.

Change History (3)

comment:1 follow-up: @Denis-de-Bernardy6 years ago

  • Milestone changed from Unassigned to Future Release

Err, shouldn't this be reported to Serendipity then? Or am I misunderstanding the ticket's description?

comment:2 in reply to: ↑ 1 @utele6 years ago

Replying to Denis-de-Bernardy:

Err, shouldn't this be reported to Serendipity then? Or am I misunderstanding the ticket's description?

It has been reported to Serendipity and they say:

The pingback should inform about news, therefore, all changes are stated.

Now the problem is:

Serendipity developers state it like this, the WordPress developers in another way and perhaps developers of another system in a third version.

If it is only discussed by the developers of one blog system the users have the problem.

There should be a standard behaviour of all systems should be the same regarding the communication between blogs.

My hope is that the developers find a solution to handle it in the same way in all systems.

I wrote about it, because if you don't know that the users wish to have a solution for it, you cannot change anything.

comment:3 @Denis-de-Bernardy6 years ago

  • Milestone Future Release deleted
  • Resolution set to invalid
  • Status changed from new to closed

k, well... please bring this up in the wp-hackers mailing list. It's a discussion that should really be happening in there rather than in here.

Note: See TracTickets for help on using tickets.