WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#10032 closed defect (bug) (fixed)

Publish / Save Draft buttons stop working after custom field update

Reported by: greatquizzard Owned by:
Milestone: 2.8 Priority: normal
Severity: normal Version: 2.7.1
Component: TinyMCE Keywords:
Focuses: Cc:

Description

  1. Add a custom field to a draft post.
  2. After the custom field has been added, change the 'value' to something else, then update it.
  3. Preview / Save Draft / Publish buttons stop working after custom field update.

Change History (1)

comment:1 demetris5 years ago

  • Cc dkikizas@… added
  • Component changed from General to TinyMCE
  • Milestone changed from Unassigned to 2.8
  • Resolution set to fixed
  • Status changed from new to closed

Confirmed for 2.7.1, works OK in 2.8.

Since there is no other planned release in the 2.7 series, I think this can be considered fixed.

Note: See TracTickets for help on using tickets.