WordPress.org

Make WordPress Core

Opened 12 years ago

Closed 12 years ago

Last modified 6 years ago

#10068 closed defect (bug) (worksforme)

QuickPress Save Draft

Reported by: itsonlybarney Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: Administration Keywords: quickpress, posting, stylee
Focuses: Cc:

Description

I'm using WP 2.8 RC1, and when I'm attempting to save a draft post from QuickPress on the dashboard, the page which loads following the submission, is an unstyled page similar to the content of the QuickPress widget without the rest of the page.

It has happened since upgrading from WP 2.8 Beta 2 a few hours ago.

The URL showing for the screenshot I'm attaching is:
http://example.com/wordpress/wp-admin/post.php

Attachments (1)

quickpress.jpg (32.0 KB) - added by itsonlybarney 12 years ago.
Screenshot of http://example.com/wordpress/wp-admin/post.php after submitting from Dashboard using QuickPress

Download all attachments as: .zip

Change History (7)

@itsonlybarney
12 years ago

Screenshot of http://example.com/wordpress/wp-admin/post.php after submitting from Dashboard using QuickPress

#1 @ocean90
12 years ago

Can't confirm it.
In which browser is it?

#2 @Denis-de-Bernardy
12 years ago

It's server-related from what I know. I occasionally get the same, for much about every page in the admin area. It occurs randomly.

#3 @itsonlybarney
12 years ago

I'm using FF3.0.10

#4 @azaozz
12 years ago

  • Milestone changed from 2.8 to 2.9

Can't reproduce it either. Could be related to the return value and status from the ajax request. Perhaps proper value it returned but the callback function in jQuery is not executed for some reason.

#5 @janeforshort
12 years ago

  • Component changed from Quick Edit to Administration
  • Resolution set to worksforme
  • Status changed from new to closed

Unconfirmed as a WP error. Closing, can be reopened if someone can reproduce as a WP bug vs server or browser temp glitch.

#6 @DrewAPicture
6 years ago

  • Milestone 2.9 deleted
Note: See TracTickets for help on using tickets.