Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10105 closed defect (bug) (invalid)

2048 : Only variables should be passed by reference in ....\wp-includes\pomo\mo.php at line 83

Reported by: arena Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: Warnings/Notices Keywords: dev-feedback
Focuses: Cc:


I have this message in my logs when i try to activate a plugin translation ! and of course the translation do not apply.

Is this a bug ?

Change History (6)

#1 @arena
6 years ago

I tried the same po/mo plugin files on a 2.7.1 version and it works !

#2 @arena
6 years ago

  • Resolution set to invalid
  • Status changed from new to closed

tried on another 2.8 install and it works... grrrrr ...

#3 @Denis-de-Bernardy
6 years ago

  • Milestone Unassigned deleted

#4 @dd32
6 years ago

check the PHP versions, if ones 5, and ones 4, then there is bug.

#5 @Denis-de-Bernardy
6 years ago

  • Component changed from General to i18n

#6 @dd32
6 years ago

  • Component changed from i18n to Warnings/Notices
Note: See TracTickets for help on using tickets.