WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10109 closed enhancement (duplicate)

Bulk plugins upgrade

Reported by: ddluk0 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords: plugins, bulk, upgrade
Focuses: Cc:

Description

Please add on site wp-admin/plugins.php?plugin_status=upgrade possibility to bulk upgrades all plugins. Sometimes I see few plugins to upgrade and I need to click on every plugin to upgrade it.

Change History (2)

comment:1 Denis-de-Bernardy5 years ago

  • Milestone 2.8.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 hakre5 years ago

Duplicate of: #8589

Note: See TracTickets for help on using tickets.