WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#10116 closed task (blessed) (duplicate)

Check requirements before upgrading

Reported by: ryan Owned by: dd32
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

The core upgrader should verify that the minimum MySQL and PHP versions are met before upgrading. If they are not met, suggest upgrading and link to resources explaining how to do so for various hosts.

Change History (4)

comment:1 @ryan6 years ago

We can also suggest updating to preferred versions (5.* for both PHP and MySQL, for example). Upgrade would not be blocked if preferred versions are not met.

comment:2 @dd326 years ago

see also #5235

comment:3 @ryan6 years ago

  • Milestone changed from 2.9 to Future Release

comment:4 @dd325 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

This was implemented in 2.9.

Closing as Duplicate of #11464

Note: See TracTickets for help on using tickets.