Make WordPress Core

Opened 15 years ago

Closed 14 years ago

#10116 closed task (blessed) (duplicate)

Check requirements before upgrading

Reported by: ryan's profile ryan Owned by: dd32's profile dd32
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

The core upgrader should verify that the minimum MySQL and PHP versions are met before upgrading. If they are not met, suggest upgrading and link to resources explaining how to do so for various hosts.

Change History (4)

#1 @ryan
15 years ago

We can also suggest updating to preferred versions (5.* for both PHP and MySQL, for example). Upgrade would not be blocked if preferred versions are not met.

#2 @dd32
15 years ago

see also #5235

#3 @ryan
15 years ago

  • Milestone changed from 2.9 to Future Release

#4 @dd32
14 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

This was implemented in 2.9.

Closing as Duplicate of #11464

Note: See TracTickets for help on using tickets.