Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 7 months ago

#10129 closed defect (bug) (wontfix)

Tags are not saved

Reported by: Beee Owned by: filosofo
Milestone: Priority: normal
Severity: normal Version: 2.8.1
Component: Taxonomy Keywords: reporter-feedback tags
Focuses: Cc:


Just posted a post and although I did select 2 tags, they were not saved. I then tried to edit it through quick edit but also no luck.

(i downgraded to 2.7.1 until it's fixed)

Change History (21)

#1 @Denis-de-Bernardy
6 years ago

  • Component changed from General to Taxonomy
  • Keywords reporter-feedback added
  • Milestone changed from Unassigned to 2.8.1
  • Owner set to filosofo

Works fine on my end. You sure you didn't have corrupt files?

#2 follow-up: @ryan
6 years ago

Are you using hyperdb? If so, update it.

#3 @terrie264
6 years ago

I am having the same problem my tags are not being saved, Any assistance would be appreciated.

#4 in reply to: ↑ 2 @Beee
6 years ago

Replying to ryan:

Are you using hyperdb? If so, update it.

No, i'm not.

#6 @ryan
6 years ago

Any JS errors in the console? What browser and OS?

#7 @ryan
6 years ago

Does adding this line to wp-config.php help?

define( 'CONCATENATE_SCRIPTS', false );

#8 follow-up: @Beee
6 years ago

No (visible) errors. I use Win XP and FF 3.0

have to check (later) if editin config.php works... will report (if I reinstall 2.8 somewhere, since I downgraded all my installations)

#9 in reply to: ↑ 8 @Denis-de-Bernardy
6 years ago

  • Milestone changed from 2.8.1 to 2.9

Replying to Beee:

will report (if I reinstall 2.8 somewhere, since I downgraded all my installations)

well, be sure to do so. Because you're pretty much guaranteed this won't get fixed without reporter feedback, i.e. you.

#10 @Beee
6 years ago

  • Version changed from 2.8 to 2.8.1

took me while but I just tried with 2.8.1 and adding that line to wp-config.php does not help. tags are still not saved.

#11 @Denis-de-Bernardy
6 years ago

more information is needed, still not reproducing...

#12 @Beee
6 years ago

what info do you need ???

#13 @dd32
6 years ago

Have you tried running with all plugins disabled? Do they save then? (If so, its the fault of a plugin)

Things that might be needed: MySQL Version, PHP Version, Anything else specific about the install environment.. etc..

#14 @ryan
6 years ago

The DB Cache plugin will cause this. Using it?

#15 @Beee
6 years ago

Yes, on ALL my sites

#16 @dd32
6 years ago

Yes, on ALL my sites

Then you better start bugging the developer if you wish to continue using it, as its only compatible with WordPress 2.7 at this stage.

#17 @Beee
6 years ago

WP super cache or some other one ????

#18 @Beee
6 years ago

since WP super cache is compatible up to 2.8.1

#19 @MattyRob
6 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

Closing as wontfix because this is apparently a plugin conflict

#20 @sirzooro
6 years ago

Looks that DB Cache is not longer maintained. Please remove it and install DB Cache Reloaded instead - this plugin works with WordPress 2.8.

#21 @DrewAPicture
7 months ago

  • Milestone 2.9 deleted
Note: See TracTickets for help on using tickets.