Opened 17 years ago
Closed 17 years ago
#10134 closed defect (bug) (invalid)
After upgrade to 2.8, "Other WordPress news" no longer available on the dashboard due to a RSS error
| Reported by: | supersonicsquirrel | Owned by: | DD32 |
|---|---|---|---|
| Priority: | normal | Milestone: | |
| Component: | HTTP API | Version: | 2.8 |
| Severity: | normal | Keywords: | |
| Cc: | Focuses: |
Description
I have tested this on two different servers, so I do hope I'm not posting something that nobody else has as a problem.
I have upgraded to 2.8 immediately when it was out. Ever since then, the planet news on the dashboard return the following error:
RSS Error: WP HTTP Error: 0: php_network_getaddresses: getaddrinfo failed: Name or service not known
Cleaning all the _transient_timeout_feed options did not help, so I assume this is a bug.
Change History (2)
Note:
See TracTickets
for help on using tickets.
![(please configure the [header_logo] section in trac.ini)](/chrome/site/your_project_logo.png)
Thats not something wordpress can handle, Its something to do with the way PHP is set up.
http://bugs.php.net/bug.php?id=11058 for example