Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10137 closed defect (bug) (fixed)

Spelling Error when Upgrading Plugin

Reported by: morfiusx Owned by:
Milestone: 2.8.1 Priority: normal
Severity: minor Version: 2.8
Component: Plugins Keywords: has-patch commit
Focuses: Cc:


I am using (attempting) to upgrade a plugin use SSH in the admin interface. I have improperly inputted the Public and Private keys. I receive the error message "Public and Private keys incorrent for (my domain)". "Incorrect" is misspelled.

For reference:
Server OS - CentOS 5.2
Web Server - Apache 2.2
Wordpress - 2.8

Attachments (1)

10137.diff (729 bytes) - added by Denis-de-Bernardy 6 years ago.

Download all attachments as: .zip

Change History (5)

#1 @dd32
6 years ago

  • Keywords needs-patch added
  • Milestone changed from Unassigned to 2.8.1

#2 @Denis-de-Bernardy
6 years ago

  • Keywords has-patch commit added; needs-patch removed

#3 @azaozz
6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [11563]) Fix typo, props morfiusx and Denis-de-Bernardy, fixes #10137 for 2.8.1

#4 @azaozz
6 years ago

(In [11564]) Fix typo, props morfiusx and Denis-de-Bernardy, fixes #10137 for trunk

Note: See TracTickets for help on using tickets.