WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#10138 closed defect (bug) (duplicate)

Shortcode in newline Problem

Reported by: navjotjsingh Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: Shortcodes Keywords: reporter-feedback
Focuses: Cc:

Description

It seems Wordpress 2.8 requires each shortcode in its newline which has broken hundreds of posts on my blog. Wordpress 2.7.1 allowed this while 2.8 is not doing so?

Though default wordpress theme works fine in this case. Howcome?

Change History (3)

#1 @Denis-de-Bernardy
11 years ago

  • Keywords reporter-feedback added

not making sense of this, could you rephrase?

#2 @michaelh
11 years ago

Duplicate of #10082

#3 @Denis-de-Bernardy
11 years ago

  • Milestone 2.8.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.