WordPress.org

Make WordPress Core

Opened 13 years ago

Closed 12 years ago

Last modified 7 years ago

#10153 closed defect (bug) (worksforme)

Flash Image Uploader Broken in WP 2.8

Reported by: johnkolbert Owned by:
Milestone: Priority: high
Severity: critical Version:
Component: Media Keywords: reporter-feedback
Focuses: Cc:

Description

Flash Image uploader is broken for many users since upgrading to 2.8. I've attached a screenshot. The image progress bar stays at 0%, a red "HTTP ERROR" message appears. I notice that the image DOES get uploaded, but no feed back is given to the user.

http://wordpress.org/support/topic/278446

Attachments (1)

Picture 3.jpg (32.2 KB) - added by johnkolbert 13 years ago.
Flash Uploader Bug

Download all attachments as: .zip

Change History (11)

@johnkolbert
13 years ago

Flash Uploader Bug

#1 @johnkolbert
13 years ago

  • Priority changed from highest omg bbq to high

#2 follow-up: @ryan
13 years ago

This could be related to the plugin and script loader incompatibilities that are breaking lots of stuff for people with certain plugins. Try adding the following line to wp-config.php.

define( 'CONCATENATE_SCRIPTS', false );

#3 in reply to: ↑ 2 @johnkolbert
13 years ago

Hmm, The error persists even after adding that.

#4 @ryan
13 years ago

Browser and OS? JS errors in the console?

Can you try deactivating plugins one at a time to see if there's a compat problem with one of them?

#5 @ryan
13 years ago

  • Keywords reporter-feedback added

#6 @ryan
13 years ago

See also #10238

#7 @ryan
13 years ago

Can anyone experiencing this see if it still happens with the latest 2.8.1 nightly?

http://wordpress.org/nightly-builds/wordpress-2.8-latest.zip

#8 @MattyRob
12 years ago

Many comments made in the forum thread above are reporting plugin conflicts as the cause of individual problems.

Given the lack of reporter feedback and evidence of alternative causes I propose closing the ticket as 'worksforme'. Anyone agree?

#9 @MattyRob
12 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

No traction for over a week after my comment and no reporter-feedback for 2 months. Original thread on the forums indicates plugin conflicts or perhaps a SWF caching issue.

Closing as 'worksforme'. If re-opening please provide the details requests above (Browser, OS platform, JS errors logged).

#10 @DrewAPicture
7 years ago

  • Milestone 2.8.5 deleted
Note: See TracTickets for help on using tickets.